NPORT 6600-G2 SERIES
2nd Gen dual-LAN 8-port RS-232 secure terminal server, -10 to 60°C operating temperature
Data encryption with secure operation modes for Real COM, TCP Server, TCP Client, Pair Connection, Terminal, and Reverse Terminal
Secure Boot only allows Moxa-authorized firmware to run on devices
One-click log collection and application analysis for easy troubleshooting
Easy RS-485 configuration of serial interfaces with software-adjustable pull high/low resistor and terminator
Supports SSL certificate signing by RSA-4096 / ECC-521
IEC 62443-4-2 Security Level 2 certified
Secure Boot only allows Moxa-authorized firmware to run on devices
One-click log collection and application analysis for easy troubleshooting
Easy RS-485 configuration of serial interfaces with software-adjustable pull high/low resistor and terminator
Supports SSL certificate signing by RSA-4096 / ECC-521
IEC 62443-4-2 Security Level 2 certified
Memory
- SD Slot: microSD cardUp to 2 TB (high speed, 25 Mbps)
Ethernet Interface
- 10/100/1000BaseT(X) Ports (RJ45 connector): 2 ports (up to 4) Auto MDI/MDI-X connection
- Magnetic Isolation Protection: 1.5 kV (built-in)
Ethernet Software Features
- Configuration Options: Web Console (HTTP/HTTPS), Windows Utility, Device Search Utility (DSU), MCC Tool, Serial Console
- Management: ARP, DHCP Client, DNS, HTTPS, ICMP, IPv4/IPv6, SMTP, SMTPS, SNMPv1/v2c/v3, SNTP, TCP/IP, UDP, WINS
- Windows Real COM Drivers: Windows 11, 10, 8.1, 8, and 7Windows Server 2022, 2019, 2016, 2012 R2, 2012, and 2008 R2
- Linux Real TTY Drivers: Kernel versions 6.x, 5.x, and 4.x
- Fixed TTY Drivers: macOS versions: 14, 13, 12, and 11
- Arm®-based Platform Support: Windows 11Linux kernel 6.x, 5.x, and 4.xmacOS 14, 13, 12, and 11
- Virtual Machine: VMWare ESXi (Windows 11/10/8.1/8/7 & Linux 6.x, 5.x, and 4.x)VMware Fusion (Windows on macOS 14, 13, 12, and 11)Parallels Desktop (Windows on macOS 14, 13, 12, and 11)
- Time Management: SNTP Client
- MIB: MIB-II RFC1213, RFC1317 Private MIB
- Unicast Routing: RIPV1/V2 Static Route
Security Functions
- Root of Trust: Secure Boot True Random Number Generator (TRNG) Security Screws
- Authentication: Local database RADIUS TACACS+
- Security Protocols: HTTPS (TLS 1.2/1.3) SNMPv3 SSHv2
- Encryption: HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMACSSH: ECC-256, ECC-384, ECC-521, RSA-2048, AES-128, AES-256, SHA-256, SHA-384, HMACSNMPv3: AES-128, SHA-256, SHA-384Secure OP mode: HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMACConfig import/export: AES-256, SHA-256, HMAC
Serial Interface
- No. of Ports: NPort 6610/6650-8-G2 models: 8NPort 6610/6650-16-G2 models: 16NPort 6610/6650-32-G2 models: 32
- Connector: 8-pin RJ45
- Serial Standards: NPort 6610-G2 models: RS-232NPort 6650-G2 models: RS-232, RS-422, RS-485
- Secure Operation Modes: Reverse SSH, Secure Pair Connection, Secure Real COM, Secure TCP Client, Secure TCP Server, SSH, Secure Redundant COM, Secure Reverse Real COM
- Standard Operation Modes: Disabled, Pair Connection, SLIP, PPP, Real COM, Reverse Terminal, RFC2217, TCP Client, TCP Server, Terminal, UDP, Redundant COM, Reverse Real COM
- Baudrate: 50 bps to 921.6 kbps (supports non-standard baudrates)
- Data Bits: 5, 6, 7, 8
- Stop Bits: 1, 1.5, 2
- Flow Control: None, RTS/CTS, DTR/DSR, RTS Toggle, XON/XOFF
- Parity: None, Even, Odd, Space, Mark
- RS-485 Data Direction Control: Automatic Data Direction Control (ADDC)
- Terminator for RS-485: 120 ohms (software–configurable)
- Pull High/Low Resistor for RS-485: 1 kilo-ohm, 150 kilo-ohms (software–configurable)
- Bitrate: 50 bps to 921.6 kbps (supports non-standard baudrates)
Serial Signals
- RS-232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
- RS-422: Tx+, Tx-, Rx+, Rx-, GND
- RS-485-2w: Data+, Data-, GND
- RS-485-4w: Tx+, Tx-, Rx+, Rx-, GND
Power Parameters
- Input Current: NPort 6610-G2/6650-G2 models: 320 mA (max.)NPort 6650I-G2 models: 330 mA (max.)NPort 6650-48V-G2 models: 340 mA (max.)
- Input Voltage: AC models: 100 to 240 VAC, 50 to 60 HzDC models: ±48 VDC (20 to 72 VDC, -20 to -72 VDC)
Reliability
- Automatic Reboot Trigger: Built-in WDT
- Alert Tools: Built-in buzzer and RTC (real-time clock)
Physical Characteristics
- Housing: Metal
- Dimensions (with ears): 440 x 200 x 43.65 mm (17.32 x 7.87 x 1.72 in)
- Weight: NPort 6610/6650-8/-16-G2: 2.45 kg (5.40 lb)NPort 6610/6650-32-G2: 2.54 kg (5.60 lb)NPort 6610/6650-8/-16-2AC-G2: 2.72 kg (6.00 lb)NPort 6610/6650-32-2AC-G2: 2.80 kg (6.17 lb)NPort 6650I-8-G2: 2.45 kg (5.40 lb)NPort 6650I-16-G2: 2.70 kg (5.95 lb)NPort 6650I-8-2AC-G2: 2.55 kg (5.62 lb)NPort 6650I-16-2AC-G2: 2.80 kg (6.17 lb)NPort 6650-8/16-48V-G2: 2.54 kg (4.41 lb)NPort 6650-32-48V-G2: 2.62 kg (5.78 lb)
- Installation: Desktop, Rack mounting (RK-43-01, included in the box)
- Weight (including package): NPort 6610/6650-8/-16-G2: 3.95 kg (8.71 lb)NPort 6610/6650-32-G2: 4.04 kg (8.91 lb)NPort 6610/6650-16-2AC-G2: 4.28 kg (9.44 lb)NPort 6610/6650-32-2AC-G2: 4.36 kg (9.61 lb)NPort 6650I-8-G2: 3.95 kg (8.71 lb)NPort 6650I-16-G2: 4.20 kg (9.26 lb)NPort 6650I-8-2AC-G2: 4.11 kg (9.06 lb)NPort 6650I-16-2AC-G2: 4.36 kg (9.61 lb)NPort 6650-8/16-48V-G2: 3.77 kg (8.31 lb)NPort 6650-32-48V-G2: 3.85 kg (8.49 lb)
- Dimensions (without mounting kit): 440 x 200 x 43.65 mm (17.32 x 7.87 x 1.72 in)
Environmental Limits
- Operating Temperature: Standard models: -10 to 60°C (14 to 140°F)Wide temp. models: -40 to 75°C (-40 to 167°F)
- Storage Temperature (package included): -40 to 75°C (-40 to 167°F)
- Ambient Relative Humidity: 5 to 95% (non-condensing)
Standards and Certifications
- EMC: EN 55032/35
- EMI: CISPR 32, FCC Part 15B Class A
- EMS: IEC 61000-4-2 ESD: Contact: 4 kV; Air: 8 kV IEC 61000-4-3 RS: 80 MHz to 1 GHz: 3 V/m IEC 61000-4-4 EFT: Power: 1 kV (AC), 0.5 kV (DC); Signal: 0.5 kV IEC 61000-4-5 Surge: Power: 2 kV (AC), 0.5 kV (DC) IEC 61000-4-6 CS: 3 V IEC 61000-4-8 PFMF IEC 61000-4-11: (excluding DC models)
- Traffic Control: NEMA TS2
- Safety: IEC 62368-1, UL 62368-1, EN 62368-1
- Vibration: IEC 60068-2-6
- Package Drop Test: ISTA 1A
- Cybersecurity: IEC 62443-4-2 Security Level 2
Declaration
- Green Product: RoHS, CRoHS, WEEE
MTBF
- Time: NPort 6610-8-G2: 29,613 hrsNPort 6610-16-G2: 29,517 hrsNPort 6610-32-G2: 29,045 hrsNPort 6650-8-G2: 29,515 hrsNPort 6650-16-G2: 29,321 hrsNPort 6650-32-G2: 29,045 hrsNPort 6650-8-G2-T: 1,860,004 hrsNPort 6650-16-G2-T: 1,314,137 hrsNPort 6650-32-G2-T: 921,748 hrsNPort 6610-8-2AC-G2: 29,612 hrsNPort 6610-16-2AC-G2: 29,515 hrsNPort 6610-32-2AC-G2: 29,429 hrsNPort 6650-8-2AC-G2: 29,514 hrsNPort 6650-16-2AC-G2: 29,321 hrsNPort 6650-32-2AC-G2: 29,045 hrsNPort 6650-8-2AC-G2-T: 1,857,027 hrsNPort 6650-16-2AC-G2-T: 1,312,651 hrsNPort 6650-32-2AC-G2-T: 921,017 hrsNPort 6650I-8-G2: 29,446 hrsNPort 6650I-16-G2: 29,185 hrsNPort 6650I-8-G2-T: 1,620,368 hrsNPort 6650I-16-G2-T: 1,086,881 hrsNPort 6650I-8-2AC-G2: 29,445 hrsNPort 6650I-16-2AC-G2: 29,184 hrsNPort 6650I-8-2AC-G2-T: 1,618,109 hrsNPort 6650I-16-2AC-G2-T: 1,085,864 hrsNPort 6650-8-48V-G2: 29,514 hrsNPort 6650-16-48V-G2: 29,321 hrsNPort 6650-32-48V-G2: 29,045 hrs
- Standards: Telcordia Standard SR-332 Telcordia SR-332 Standard Issue 4
Warranty
- Warranty Period: 5 years
- Details: See www.moxa.com/warranty