Technolec

NPORT 6100-G2/6200-G2 SERIES

2nd Gen 1-port RS-232/422/485 secure device server
nport-6100-g26200-g2-series
Data encryption with secure operation modes for Real COM, TCP Server, TCP Client, Pair Connection, Terminal, and Reverse Terminal
Supports SSL certificate signing by RSA-4096 / ECC-521
Secure Boot only allows Moxa-authorized firmware to run on devices
One-click log collection and application analysis for easy troubleshooting
Side-mount installation option and two-sided LEDs to meet all installation scenarios and enable system downsizing
Easy RS-485 configuration of serial interfaces with software-adjustable pull high/low resistor and terminator
IEC 62443-4-2 Security Level 2 certified

Ethernet Interface

  • 10/100BaseT(X) Ports (RJ45 connector): 1 Auto MDI/MDI-X connection
  • Magnetic Isolation Protection: 1.5 kV (built-in)

Ethernet Software Features

  • Configuration Options: Web Console (HTTP/HTTPS) Windows Utility Device Search Utility (DSU) MCC Tool Serial Console
  • Management: ARP DHCP Client DNS HTTPS ICMP IPv4/IPv6 SMTP SMTPS SNMPv1/v2c/v3 SNTP TCP/IP UDP WINS
  • Windows Real COM Drivers: Windows 11, 10, 8.1, 8, and 7Windows Server 2022, 2019, 2016, 2012 R2, 2012, and 2008 R2
  • Linux Real TTY Drivers: Kernel versions 6.x, 5.x, and 4.x
  • Fixed TTY Drivers: macOS versions: 14, 13, 12, and 11
  • Arm®-based Platform Support: Windows 11Linux kernel 6.x, 5.x, and 4.xmacOS 14, 13, 12, and 11
  • Virtual Machine: VMWare ESXi (Windows 11/10/8.1/8/7 & Linux 6.x, 5.x, and 4.x)VMware Fusion (Windows on macOS 14, 13, 12, and 11)Parallels Desktop (Windows on macOS 14, 13, 12, and 11)
  • Time Management: SNTP Client
  • MIB: MIB-II RFC1213, RFC1317 Private MIB
  • Unicast Routing: RIPV1/V2 Static Route

Security Functions

  • Root of Trust: Secure Boot True Random Number Generator (TRNG) Security Screws
  • Authentication: Local database RADIUS TACACS+
  • Encryption: HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMAC SSH: ECC-256, ECC-384, ECC-521, RSA-2048, AES-128, AES-256, SHA-256, SHA-384, HMAC SNMPv3: AES-128, SHA-256, SHA-384 Secure OP mode: HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA- 3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMAC Config Import/Export: AES-256, SHA-256, HMAC
  • Security Protocols: HTTPS (TLS 1.2/1.3) SNMPv3 SSHv2

Serial Interface

  • Connector: DB9 male
  • No. of Ports: 1
  • Serial Standards: RS-232 RS-422 RS-485
  • Secure Operation Modes: Reverse SSH Secure Pair Connection Secure Real COM Secure TCP Client Secure TCP Server SSH
  • Standard Operation Modes: Disabled Pair Connection SLIP PPP Real COM Reverse Terminal RFC2217 TCP Client TCP Server Terminal UDP
  • Baudrate: 50 bps to 921.6 kbps (supports non-standard baudrates)
  • Data Bits: 5, 6, 7, 8
  • Stop Bits: 1, 1.5, 2
  • Flow Control: None RTS/CTS DTR/DSR RTS Toggle XON/XOFF
  • Parity: None, Even, Odd, Space, Mark
  • RS-485 Data Direction Control: Automatic Data Direction Control (ADDC)
  • Terminator for RS-485: 120 ohms (software-configurable)
  • Pull High/Low Resistor for RS-485: 1 kilo-ohm, 150 kilo-ohms (software–configurable)

Serial Signals

  • RS-232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
  • RS-422: Tx+, Tx-, Rx+, Rx-, GND
  • RS-485-4w: Tx+, Tx-, Rx+, Rx-, GND
  • RS-485-2w: Data+, Data-, GND

Power Parameters

  • Input Current: 12 to 48 VDC, 160 mA (max.)
  • Input Voltage: 12 to 48 VDC

Reliability

  • Automatic Reboot Trigger: Built-in WDT
  • Alert Tools: Built-in buzzer and RTC (real-time clock)

Physical Characteristics

  • Housing: Metal
  • Dimensions (with ears): NPort 6150-G2 models: 64 x 111.8 x 25 mm (2.52 x 4.4 x 0.98 in)NPort 6250-G2 models: 76.3 x 122.4 x 25 mm (3 x 4.82 x 0.98 in)
  • Weight: Product only:NPort 6150-G2 models: 228 g (0.50 lb)NPort 6250-G2 models: 278 g (0.61 lb)Product with package:NPort 6150-G2: 437 g (0.96 lb)NPort 6150-G2-T: 302 g (0.67 lb)NPort 6250-G2: 487 g (1.07 lb)NPort 6250-G2-T: 352 g (0.78 lb)
  • Installation: Desktop DIN-rail mounting (with optional kit) Wall mounting (with optional kit) Side-panel mounting (with optional kit)

Environmental Limits

  • Storage Temperature (package included): -40 to 75°C (-40 to 167°F)
  • Ambient Relative Humidity: 5 to 95% (non-condensing)

Standards and Certifications

  • EMC: EN 55032/35
  • EMI: CISPR 32, FCC Part 15B Class A
  • EMS: IEC 61000-4-2 ESD: Contact: 4 kV; Air: 8 kV IEC 61000-4-3 RS: 80 MHz to 1 GHz: 3 V/m IEC 61000-4-4 EFT: Power: 1 kV (AC), 0.5 kV (DC); Signal: 0.5 kV IEC 61000-4-5 Surge: Power: 1 kV (AC), 0.5 kV (DC); Signal: 0.5 kV IEC 61000-4-6 CS: 3 V IEC 61000-4-8 PFMF IEC 61000-4-11
  • Cybersecurity: IEC 62443-4-2 Security Level 2 JC-STAR Level 1
  • International Approval: KC
  • Safety: IEC 62368-1 UL 62368-1 EN 62368-1
  • Traffic Control: NEMA TS2
  • Vibration: IEC 60068-2-6
  • Package Drop Test: ISTA 1A

Declaration

  • Green Product: RoHS, CRoHS, WEEE

MTBF

  • Time: 3,843,653 hrs
  • Standards: Telcordia Standard SR-332 Telcordia SR-332 Issue 4

Warranty

  • Warranty Period: 5 years
  • Details: See www.moxa.com/warranty

Available Models

Model No. Description Quantity
NPort 6150-G2 2nd Gen 1-port RS-232/422/485 secure device server
NPort 6150-G2-T 2nd Gen 1-port RS-232/422/485 secure device server, -40 to 75°C operating temperature
NPort 6250-G2 2nd Gen 2-port RS-232/422/485 to Ethernet secure device server
NPort 6250-G2-T 2nd Gen 2-port RS-232/422/485 to Ethernet secure device server, -40 to 75°C operating temperature